diff options
Diffstat (limited to 'modules/luci-base/po/sk/base.po')
| -rw-r--r-- | modules/luci-base/po/sk/base.po | 22 |
1 files changed, 11 insertions, 11 deletions
diff --git a/modules/luci-base/po/sk/base.po b/modules/luci-base/po/sk/base.po index 7920758dbc..2008fa6e13 100644 --- a/modules/luci-base/po/sk/base.po +++ b/modules/luci-base/po/sk/base.po @@ -2475,8 +2475,8 @@ msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:349 msgid "" -"Discard also upstream responses containing <a href=\"%s\">RFC4193</a>, Link-" -"Local and private IPv4-Mapped <a href=\"%s\">RFC4291</a> IPv6 Addresses." +"Discard also upstream responses containing {rfc_4193_link}, Link-" +"Local and private IPv4-Mapped {rfc_4291_link} IPv6 Addresses." msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:348 @@ -3180,8 +3180,8 @@ msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:354 msgid "" -"Exempt <code>127.0.0.0/8</code> and <code>::1</code> from rebinding checks, " -"e.g. for RBL services." +"Exempt {loopback_slash_8_v4} and {localhost_v6} from rebinding checks, " +"e.g. for <abbr title=\"Real-time Block List\">RBL</abbr> services." msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/tools/network.js:410 @@ -3345,7 +3345,7 @@ msgstr "Súbor" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:541 msgid "" "File listing upstream resolvers, optionally domain-specific, e.g. " -"<code>server=1.2.3.4</code>, <code>server=/domain/1.2.3.4</code>." +"{servers_file_entry01}, {servers_file_entry02}." msgstr "" #: modules/luci-base/htdocs/luci-static/resources/ui.js:2679 @@ -4105,7 +4105,7 @@ msgid "IP sets" msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:555 -msgid "IPs to override with NXDOMAIN" +msgid "IPs to override with {nxdomain}" msgstr "" #: protocols/luci-proto-xfrm/htdocs/luci-static/resources/protocol/xfrm.js:9 @@ -5149,7 +5149,7 @@ msgid "List of SSH key files for auth" msgstr "Zoznam súborov s kľúčmi SSH pre autentifikáciu" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:359 -msgid "List of domains to allow RFC1918 responses for." +msgid "List of domains to allow {rfc_1918_link} responses for." msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:306 @@ -7477,8 +7477,8 @@ msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:457 #, fuzzy -msgid "Read <code>/etc/ethers</code> to configure the DHCP server." -msgstr "Prečítajte si <code>/etc/ethers</code> pre nastavenie servera DHCP." +msgid "Read {etc_ethers} to configure the DHCP server." +msgstr "Prečítajte si {etc_ethers} pre nastavenie servera DHCP." #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/interfaces.js:576 msgid "Really switch protocol?" @@ -10222,8 +10222,8 @@ msgid "Uptime" msgstr "Doba spustenia" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:456 -msgid "Use <code>/etc/ethers</code>" -msgstr "Použiť súbor <code>/etc/ethers</code>" +msgid "Use {etc_ethers}" +msgstr "Použiť súbor {etc_ethers}" #: protocols/luci-proto-mbim/htdocs/luci-static/resources/protocol/mbim.js:106 msgid "Use DHCP" |
