diff options
Diffstat (limited to 'modules/luci-base/po/ca/base.po')
| -rw-r--r-- | modules/luci-base/po/ca/base.po | 26 |
1 files changed, 13 insertions, 13 deletions
diff --git a/modules/luci-base/po/ca/base.po b/modules/luci-base/po/ca/base.po index 61c972427d..1dd27e7d48 100644 --- a/modules/luci-base/po/ca/base.po +++ b/modules/luci-base/po/ca/base.po @@ -2447,8 +2447,8 @@ msgstr "Desconnecta quan hi hagi un nivell baix de justificants de recepció" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:349 msgid "" -"Discard also upstream responses containing <a href=\"%s\">RFC4193</a>, Link-" -"Local and private IPv4-Mapped <a href=\"%s\">RFC4291</a> IPv6 Addresses." +"Discard also upstream responses containing {rfc_4193_link}, Link-" +"Local and private IPv4-Mapped {rfc_4291_link} IPv6 Addresses." msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:348 @@ -3141,9 +3141,9 @@ msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:354 msgid "" -"Exempt <code>127.0.0.0/8</code> and <code>::1</code> from rebinding checks, " -"e.g. for RBL services." -msgstr "Permet respostes del rang 127.0.0.0/8, p.e. per serveis RBL" +"Exempt {loopback_slash_8_v4} and {localhost_v6} from rebinding checks, " +"e.g. for <abbr title=\"Real-time Block List\">RBL</abbr> services." +msgstr "Permet respostes del rang {loopback_slash_8_v4}, p.e. per serveis RBL" #: modules/luci-mod-network/htdocs/luci-static/resources/tools/network.js:410 msgid "Existing device" @@ -3307,7 +3307,7 @@ msgstr "Fitxer" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:541 msgid "" "File listing upstream resolvers, optionally domain-specific, e.g. " -"<code>server=1.2.3.4</code>, <code>server=/domain/1.2.3.4</code>." +"{servers_file_entry01}, {servers_file_entry02}." msgstr "" #: modules/luci-base/htdocs/luci-static/resources/ui.js:2679 @@ -4072,8 +4072,8 @@ msgid "IP sets" msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:555 -msgid "IPs to override with NXDOMAIN" -msgstr "Substitució dels dominis NX falsos" +msgid "IPs to override with {nxdomain}" +msgstr "Substitució dels {nxdomain} falsos" #: protocols/luci-proto-xfrm/htdocs/luci-static/resources/protocol/xfrm.js:9 msgid "IPsec XFRM" @@ -5105,7 +5105,7 @@ msgid "List of SSH key files for auth" msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:359 -msgid "List of domains to allow RFC1918 responses for." +msgid "List of domains to allow {rfc_1918_link} responses for." msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:306 @@ -7399,9 +7399,9 @@ msgid "Raw hex-encoded bytes. Leave empty unless your ISP require this" msgstr "" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:457 -msgid "Read <code>/etc/ethers</code> to configure the DHCP server." +msgid "Read {etc_ethers} to configure the DHCP server." msgstr "" -"Llegeix <code>/etc/ethers</code> per configurar el servidor <abbr " +"Llegeix {etc_ethers} per configurar el servidor <abbr " "title=\"Dynamic Host Configuration Protocol\">DHCP</abbr>" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/interfaces.js:576 @@ -10095,8 +10095,8 @@ msgid "Uptime" msgstr "Temps en marxa" #: modules/luci-mod-network/htdocs/luci-static/resources/view/network/dhcp.js:456 -msgid "Use <code>/etc/ethers</code>" -msgstr "Fes servir <code>/etc/ethers</code>" +msgid "Use {etc_ethers}" +msgstr "Fes servir {etc_ethers}" #: protocols/luci-proto-mbim/htdocs/luci-static/resources/protocol/mbim.js:106 msgid "Use DHCP" |
